These are chat archives for rails-sqlserver/activerecord-sqlserver-adapter

11th
Nov 2016
romascudeto
@romascudeto
Nov 11 2016 04:12
Hi

Bundler could not find compatible versions for gem "activerecord":
In snapshot (Gemfile.lock):
activerecord (= 5.0.0.1)

In Gemfile:
activerecord-sqlserver-adapter (~> 4.2.15) x64-mingw32 was resolved to 4.2.1
5, which depends on
activerecord (~> 4.2.1) x64-mingw32

rails (>= 4.2.1, ~> 5.0.0) x64-mingw32 was resolved to 5.0.0.1, which depend

s on
activerecord (= 5.0.0.1) x64-mingw32

Running bundle update will rebuild your snapshot from scratch, using only
the gems in your Gemfile, which may resolve the conflict.

i have this error when use sqlserver adapter
anyone can help?
thanks