These are chat archives for rails-sqlserver/activerecord-sqlserver-adapter

2nd
Dec 2016
Ken Collins
@metaskills
Dec 02 2016 00:07
Hey @edward-ellis
There should be a pre-compiled 2.1 gem for Windows. Rubygems should automatically install that for you.
Each pre-compiled gem has a version specific to the ruby version you are using.
Using this logic