These are chat archives for rails-sqlserver/activerecord-sqlserver-adapter

13th
Jan 2017
Ken Collins
@metaskills
Jan 13 2017 13:50
Ryan, the master branch can be used with Rails 5, there are around 12 date time errors I am working thru now. But a gem release will be in a few days hopefully.
Ryan, thanks for the offer, I think my time is better spent working on the issues. There ar docs for running tests, etc. Even checking out our CI files should help you see how to set things up.