These are chat archives for rails-sqlserver/activerecord-sqlserver-adapter

10th
Apr 2019
Eduardo J Moreno M
@ejmm320
Apr 10 07:00
I'm working with Windows 10, Ruby 2.6 and already tryed to install tiny_tds with gem install --platform ruby tiny_tds without success. I saw that currently there isn't ruby 2.6 support for this gem. Any workaround so far?