These are chat archives for reactioncommerce/reaction

29th
Feb 2016
Owen Hoskins
@owenhoskins
Feb 29 2016 18:29
@mikemurray Hey, as you seem to be spearheading the React implementations, I was wondering if you could shed some insight on how the versions are determined. I am attempting to specify api.use("react@0.1.13") in reaction-ui but I am still seeing "react@0.14.3" listed in the meteor's versions file. Where else might the dependencies be managed?
Mike Murray
@mikemurray
Feb 29 2016 19:16

@owenhoskins react itself has the version at 0.14.3 latest is (0.14.7). the 0.1.13 is the meteor verison of the package that contains react and some other helpers. Then they switch the version number of the package to similar version numbers as the official react package.

https://atmospherejs.com/meteor/react expand the history panel.