These are chat archives for reactioncommerce/reaction

28th
Mar 2019
Timur Izmajlov
@kabzon13
Mar 28 05:45

Hello. I've just installed reaction. Then executed "reaction run" in console. And after that I see admin part of the shop http://localhost:3000/

But where is shop itself? )

Abhishek
@thegtagamer
Mar 28 06:36
@zenweasel @pnewell4_twitter @loan-laux Guys I launched a Reaction Commerce website running on RC v1.14 inside a docker container in AWS ECS with more than 60 instances running. But when the site traffic reaches more than 300+ users. The app is shutting down due to Segmentation fault. Not sure how to scale it up. Any suggestions at this point ?
Screenshot 2019-03-28 at 11.59.34 AM.png
Abhishek
@thegtagamer
Mar 28 07:20
Screenshot 2019-03-28 at 11.46.08 AM.png
Screenshot 2019-03-28 at 12.52.10 PM.png
nicooler
@nicooler
Mar 28 07:57
@kabzon13 the shop is, asfaik moved to the reaction-next-starterkit so you need to run that too. If you use the reaction-platform with "make" and "make start" you will have the actual shop running on localhost:4000
Timur Izmajlov
@kabzon13
Mar 28 10:04
@nicooler thank you very much
nicooler
@nicooler
Mar 28 10:10
Currently I am expericing problems with the "version": "2.0.0-rc.11", It seems the account and overall shop settings are broken. I have this issue on the develop and master branch. anyone else too?
Loan Laux
@loan-laux
Mar 28 10:11
@nicooler rc.11 working fine here. Can you describe your issue in more details?
Janus Reith
@janus-reith
Mar 28 10:28
order history on the starterkit seems to be broken for me
always greyed out, didn't investigate further.
But you probably mean the operator ui?
Did you change the language to something different than english and mean the missing labels?
sowndharr
@sowndharr
Mar 28 11:50
@loan-laux i too have the same issue which was faced by @nicooler when i pulled from reaction commerce repo . In "version": "2.0.0-rc.11" there is no search ,header components for both admin and user. Is there any revert back options ??
Yoni Braslaver
@JoniBR
Mar 28 13:15
Hi, is there any tutorial on starting the platfrom with a remote mongodb?
nicooler
@nicooler
Mar 28 17:04
@loan-laux Well it seems that there is an issue with the authentication. I did a reset and deleted all images, now when new users register from the shop (starterkit) they are not returned to it.
@JoniBR I think you can define them in your .env file if you done have one rename .env.example to .env