These are chat archives for read-write-web/chat

12th
Sep 2018
Henry Story
@bblfish
Sep 12 2018 06:31
@tmciver you may want to try Scala 2.11 or even 2.12... It looks to me like all the banana libs are on those. Perhaps that will help
the later the better.
Tim McIver
@tmciver
Sep 12 2018 14:56

@bblfish Have you seen my comment here https://github.com/read-write-web/rww-play/pull/173#issuecomment-420419588 concerning TLS dependencies like routes-compiler with a version of 2.3.11-TLS? This seems to be required as I'm currently seeing a compile error in conf/routes:

Compilation error[HTTP Verb (GET, POST, ...), include (->) or comment (#) expected]

on the line that starts with SEARCH here: https://github.com/read-write-web/rww-play/blob/dev/conf/routes#L36.