Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
Henry Ruhs
@redaxmedia
i still get errors, haha... but ok
Etienne Bruines
@EtienneBruines
invalid data source name; do you have a database called test?
You did fix the semicolon, and haven't got something like this?
Henry Ruhs
@redaxmedia
looks like something is broken with my mysql, right
i just push my changes now, ok
pgsql is working
Etienne Bruines
@EtienneBruines
that's nice, as I don't have pgsql installed yet to test it
is this like your code?
Etienne Bruines
@EtienneBruines
Yes
Henry Ruhs
@redaxmedia
all right, please do some testing with it and report me
i have to sleep now, otherwise my gf kills me^^
Etienne Bruines
@EtienneBruines
hehe, sure thing. :O it's already one
Henry Ruhs
@redaxmedia
you can close the HTTPS issue if it is invalid
yeah it is really late
Etienne Bruines
@EtienneBruines
I'll check on it, and close if it's indeed invalid
I'd say goodnight then ;)
Henry Ruhs
@redaxmedia
see you later, i hope you enjoy Redaxscript
n8
Matiss
@Addvilz
@redaxmedia you don't have a girlfriend. liar.
:D
Henry Ruhs
@redaxmedia
@Addvilz talk to the hand!
edmonsur
@edmonsur
COOL ;)
Capt Zeanie
@Capt-Zeanie
Hi, It's Sean aka Capt_zeanie
Henry Ruhs
@redaxmedia
hello sean
are you developing online or local?
Capt Zeanie
@Capt-Zeanie
Currently local using Bitnami WAMP on Win7
Henry Ruhs
@redaxmedia
all right, so what is your actual code inside the article?
Capt Zeanie
@Capt-Zeanie
at the moment I just have gone back to...
<function>
{
"gallery":
{
"directory": "images",
"options":
{
"quality": 80,
"height": 100
}
}
}
</function>
that is all the article content
this generate the thumbs in root/images
however I just get the article title and then blank when viewing the article.
Henry Ruhs
@redaxmedia
all right, the code does look correct
your images like png or jpg are located inside /images ?
or inside a sub-folder?
Capt Zeanie
@Capt-Zeanie
Currently inside root/images I have one jpg plus a directory of thumbs with one thumb of the jpg
Henry Ruhs
@redaxmedia
ok, and the jpg inside the thumbs folder is not broken and does have a file size?
Capt Zeanie
@Capt-Zeanie
the images is fine and has a valid file size. I I put the image in as a img src then it shows fine in a normal page.
Henry Ruhs
@redaxmedia
ok... please browse the article now and tell me what code is generated
Capt Zeanie
@Capt-Zeanie
The one thing is if I have the code above in the function the article page only shows the article title, and the page source stops at
Henry Ruhs
@redaxmedia
do you know how to browse html code? it should be a <ul> list with one <li>
Capt Zeanie
@Capt-Zeanie
    <div class="wrapper clearfix">
<article id="content" class="content grid_space s5o7">
Henry Ruhs
@redaxmedia
well, you never told this in the thread
however, looks like are parse error or html error
Capt Zeanie
@Capt-Zeanie
I my thread I said I either get a page with the Article title followed by the "Unpublish,edit,delete bar" or I just get the Article title with no content.
Henry Ruhs
@redaxmedia
please open the index.php and enable the error_reporting( ... write a -1 here )
Capt Zeanie
@Capt-Zeanie
What should I be looking for in the html to check for a the parse error
Henry Ruhs
@redaxmedia
then refresh the page and search for "parse" error
or "fatal" error... something like that