These are chat archives for redfin/react-server

26th
Jun 2016
Perry Shuman
@Noirbot
Jun 26 2016 19:55
Is there a particular version of node that React-Server expects?
Perry Shuman
@Noirbot
Jun 26 2016 20:04
0.10.40 couldn't even run the yo react-server because of the use of let (not unexpected) but 6.2.0 seems to be having deprication warnings on a lot of dependencies.
Douglas Wade
@doug-wade
Jun 26 2016 20:47
We use 4.2.1 at Redfin iirc
I usually develop against 6.2
I've been working to clean up the deprecation notices, but many of them are transitive dependencies which requires contributing to outside projects