Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
    Benji Bilheimer
    @benjibee
    @rnmp Hey Rolando
    I've been having a strange issue with Infinite Scroll and Salvattore, I wrote about it here: https://github.com/rnmp/salvattore/issues/15#issuecomment-57453214
    I also sent an email, I thought I didn't get a response, but I just found your email in my spam!
    Anyway, if you are around, I created a test version of my code which you can see here: http://dev.michelbergerhotel.net/now/public/
    Rolando Murillo
    @rnmp
    hey @benjibee, I’m really sorry but I’m busy with work right now. can’t promise anything but I’ll try to take a look this weekend
    alternatively we can maybe email Giorgio (giorgio.m.leveroni@gmail.com)
    he has implemented infinite scroll many times and especially for lamula.pe
    Benji Bilheimer
    @benjibee
    Hey @rnmp, I've fixed the issues I found.
    I updated the code, submitted a pull request, and documented my changes in relation to issue #15
    Here's the PR: rnmp/salvattore#111
    I may have the wrong idea, and this PR may be junk code, but it got it working for me, and it may save some others headaches. Perhaps you'll get a moment to look it over? I might move my comment to issue #15 to a new issue that you could close as to help others? I'll be around on this chat for today if you want to say anything :)
    Rolando Murillo
    @rnmp
    hey guys, our great @ppold merged lots of pull requests today, might wanna check it out
    Benji Bilheimer
    @benjibee
    @rnmp @ppold Great, I just saw that. Thank you :)
    Tim O'Sulg
    @timgluz
    Hi, i've issue using Salvattore with rails - somehow it's not responsive aka doesnt change columns layout after changing the size of browser window; it works well with non pre-compiled / non-optimized JS, but not in production.
    Loai (Leo) Bassam
    @LoaiBassam
    Hello guys, I am experiencing such a bizarre problem with Salvattore, if I am using it inside a div that is hidden on page load using "display: none" the columns don't get created, the plugin completely ignores it... and on Safari, it breaks the website as it shows an error related to :before and :after not found "which what the plugin uses". Is there a way around this please? You might be wondering why I need it hidden, I want to use it inside a div which will be a Popup, that will be displayed as block when triggered. I have put togther a beta testing here: http://loai.directory/beta
    Loai (Leo) Bassam
    @LoaiBassam
    I have also upgraded to the latest version, now when you re-size from narrow to a larger window, the columns does not expand from 1 column to 3.. it stays 1
    Please help Rolando
    Rolando Murillo
    @rnmp
    i’m a bit busy but will check when i get some time
    when u need this by
    Loai (Leo) Bassam
    @LoaiBassam
    As soon as you can please, I am willing to pay you for your time to help me solve this two issues. Thank you for your promo response
    Loai (Leo) Bassam
    @LoaiBassam
    I have cleaned up and organized the page for you: http://loai.directory/beta - hope this will help. The Green and Gray are just to test, spacing as I have been working on removing the gab from the sides of the grid to make it align with the content. Both of the problems I mentioned before are explained in depth on the page, thank you!
    Loai (Leo) Bassam
    @LoaiBassam
    @rnmp I also can't insert a grid inside another, is there a workaround please?
    Seyi Ogunyemi
    @micrypt
    Does anyone know if it's possible to get the ordering to be row-based rather than column based?
    Weihong Guan
    @aguegu
    I am really excited about the Balanced columns feature.
    Is there any one working on it right now?
    Joel Jerushan
    @joeljerushan
    hi there i'm having a problem till my page loads Salvattore showing "2 .column.size-1of4" this on page like flashing,, how to prevent that ??
    Joel Jerushan
    @joeljerushan
    is there any one to help me ?
    Joel Glovacki
    @saetia
    what's the best way to initialize Salvattore after dumping content with javascript?
    nevermind, emptying the contents and calling registerGrid() works
    emma-uxrepublic
    @emma-uxrepublic
    Hi all
    is there something to get Salvattore to work with an Angular environment please ?
    emma-uxrepublic
    @emma-uxrepublic
    Ou alors au minimum comment faire pour contrôler quand le script se lance ?
    Oh sorry I'm talking in french now lol
    i wanted to ask how could I do to control the call to salvattore
    i would like to call it in another script
    i tried to write salvattore(); but it didn't work
    i couldn't find nothing on the demo
    Joel Glovacki
    @saetia
    do you mean you want to initialize it after a specific event?
    emma-uxrepublic
    @emma-uxrepublic
    i want it to work in my angular call
    so i need to be able to initialize it in my script
    as it is now, salvattore is loading itself
    it's called in html document
    it's executing autamatically by default right ?
    is it possible to execute it when i want ?
    Joel Glovacki
    @saetia
    @emma-uxrepublic
    $('#grid').html(photos.join(''));
    salvattore.registerGrid($('#grid')[0]);
    if you're adding photos from an ajax call, that's what works for me
    emma-uxrepublic
    @emma-uxrepublic
    I'm not adding photos at all =)
    just using it on some list items