Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
    Nick Hodges
    @NickHodgesRB
    Hello! If you are interested in getting help with our contributing to the Rollbar Flutter SDK, this is the place to do it!
    akterridealike
    @akterridealike
    Hey, I'm trying to get pub of rollbar_flutter:0.1.0 . But it is showing error like "rollbar_flutter 0.1.0 which doesn't match any versions, version solving failed". My flutter sdk is 2.10.0
    3 replies
    jira dave
    @jiradave789_gitlab
    Hi
    Niraj Gupta
    @nirajguptastar142_gitlab
    Hello
    Mukesh7739
    @Mukesh7739
    Hii
    Cyrus Radfar
    @cyrusradfar
    hi there @jiradave789_gitlab @nirajguptastar142_gitlab @Mukesh7739 : )
    TRemigi
    @TRemigi

    Hello there :wave:. I'm implementing the rollbar_flutter package in a project and having an issue where the package fails to log errors: HttpException: 1: invalid access token. I'm using a token with post_client_item scope. My version is rollbar_flutter: ^1.0.0 because I had the same "rollbar_flutter 0.1.0 which doesn't match any versions, version solving failed" issue as akterridealike, and using 1.0.0 seemed to solve it.

    My config:
    Config(
    accessToken: <access token with post_client_item scope>,
    package: <project name>,
    handleUncaughtErrors: true,
    includePlatformLogs: false,
    );

    The Flutter app builds and runs normally but fails to post errors.

    1 reply