These are chat archives for rsense/rsense

12th
Feb 2018
Patil Arpith
@patilarpith_twitter
Feb 12 14:03
Does rsense 0.5.18 work on ruby-2.4.2? I see this error
ArgumentError: invalid byte sequence in UTF-8
match at org/jruby/RubyRegexp.java:1680
match at org/jruby/RubyString.java:1747