Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
    Mitch VanDuyn
    @catmando
    @jmenaguale22 here ya go
    John W. Mount
    @jwmount
    Mitch, I'm new to HyperStack and well versed in RoR and gems. Ken Burgett urged me to pursue this issue in the Chat, please direct me to the right place as appropriate? Thank you. Issue for me is I am not able to build any demo or tutorial beyond issuing $ bundle. I always get a fail related to mini_racer-0.1.15 or something higher. This isn't very far! Can you suggest a way to attack this (I've tried a bunch). I have a number of good things in mind if I can unlock the installation problem. I'm on OS X Mohave box, Rails 5.2.2, Ruby ruby 2.4.1p111 (2017-03-22 revision 58053) [x86_64-darwin16]. Hmmm, not sure why that particular Ruby actually... appropriate artifacts, gem files etc. easily avialable as needed. Looking forward to passing this hurdle sometime soon! --John
    Mitch VanDuyn
    @catmando
    @jwmount - sorry for the delay.
    the general chat is here: https://gitter.im/ruby-hyperloop/chat
    I will answer the question over there as others may be interested...
    John W. Mount
    @jwmount
    OK, I'll change over to /chat... Just tried the ToDo-Demo tutoral including the uninstall -a libv8 mini_racer followed by bundle. Same problem, same place (and I've documented this in /chat already). I don't need an instand reply on this as I can see the main focus is on getting the rc1 out, however if there's some way I can help, like testing the tutorials, let me know. Before we can go forward with HyperStack obviously we have to be able to demo it sometime soon of course.