These are chat archives for rust-lang/rust

7th
Mar 2016
Krishna Bhogaonker
@00krishna
Mar 07 2016 02:03
say I was installing the rust-lang plugin for the first time, so of course I have noobie problems. Everything went smoothly expect for getting the run configurations to work. I noticed that I needed to have the latest version of the kotlin plugin. Is the latest version Version: 1.0.0-release-IJ143-75 -- which is the version that I have. I am using the nightly build of rust, so cargo 0.10, etc. i also used the rust plugin repository: Rust: https://plugins.jetbrains.com/plugins/nightly/8182. Is that the correct one--it did not specify the criteria for determing which link i needed.
Krishna Bhogaonker
@00krishna
Mar 07 2016 02:11
okay got it. it was a problem with the location of the Cargo.toml or something. It compiled and ran just fine, no issues. Thanks for all of your work on the plugin, it really helps.