These are chat archives for rust-lang/rust

8th
Jul 2016
I have a lot of the same transitive dependencies, just in different versions
is there a way to "force" a certain version for all dependencies?
also, why does the build file accept versions for everything, except for Rust itself?
that seems to be pretty inconsequential