These are chat archives for sbt/sbt-assembly

5th
May 2017
Alexey Alekhin
@laughedelic
May 05 2017 19:08
I meant just the incompatibility with your old version of sbt. There was an important breaking change introduced in 0.13.5. Probably this is not related to your particular problems, but better to update sbt.