These are chat archives for sbt/sbt-assembly

23rd
Oct 2018
Diego Pineda
@nullhappens
Oct 23 2018 15:26
@nullhappens
so im a bit frustrated right now. Im new to scala/sbt and i’m trying to add sbt-assembly plugin to build a jar with all my dependencies of my app
im trying to add sbt-assembly plugin
and no matter what i always get this error https://gist.github.com/nullhappens/a4d401a568191d20e14a1af8d5c5f16c
ive tried adding bintray resolvers
moving the addSbtPlugin to build.sbt, plugins.sbt and assembly.sbt and the error is exactly the same
ive run out of ideas
the readme still has instructions for sbt 1.0-M6 and older
do i just need to downgrade sbt and scala?