These are chat archives for sbt/sbt-native-packager

21st
Aug 2017
Discipe
@Discipe
Aug 21 2017 22:18

Hello, after I upgraded native packager to v 1.2.0 (also i tried 1.2.2) it doesn't picks up my manualy written upstart template.
Project plugins configuration (build.sbt):

lazy val root = (project in file(".")).enablePlugins(PlayScala, DebianPlugin, UpstartPlugin)

I have 2 "upstart" files and neither of them is used at build (I'm getting default autogenerated startup script):
src/templates/debian/upstart (as for 1.1.x) and
src/templates/systemloader/upstart (for 1.2.x)

any help? :(