These are chat archives for sbt/sbt-web

6th
Aug 2017
mhzajac
@mhzajac
Aug 06 2017 16:23
I've run into a similar problem with underscore. sbt-jshint requires a much older version of it, and even adding the dependency to the latest version in plugins.sbt doesn't seem to help. It just seems to randomly pull any underscore.js it can find into the runtime environment, even if the (old) dependency only exists for the sbt build itself.