by

Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
    Jordan
    @jrdnlc
    @gostlund How do you change the git branch on a docker under unraid?
    gostlund
    @gostlund
    I typically just go into the docker and make the change =/
    It's not preferred of course
    Jordan
    @jrdnlc
    Also, anyone running this under unraid using apache? I edited the config file and no luck. only cpu load works and storage space available/used is not accurate. I'm also running pfSense
    @gostlund Not all dockers allow me to change to a different branch =/
    gostlund
    @gostlund
    @jrdnlc exec bash shell in the docker and use git command to change branch?
    Jordan
    @jrdnlc
    Oh i havent tried that. What's the command? @gostlund
    gostlund
    @gostlund
    in the root folder of the app you're wanting to switch over, just do a 'git fetch && git checkout <BRANCH>'
    Jordan
    @jrdnlc
    So ssh into docker using docker exec -it container dockername and then git fetch && git checkout <BRANCH> @gostlund
    gostlund
    @gostlund
    @jrdnlc That's how I've been doing it
    borkov30
    @borkov30
    hello
    Andrew Newell
    @scytherswings
    \o
    borkov30
    @borkov30
    hows it going? was going to ask you if you could help me out. But i'm going to try something else first....
    I've been trying to get the NetStatPage working properly with different forks as well... Had an issue with dashbad's not displaying any info when a movie was Not playing... I'm going to see if I can get it to work with yours now..
    borkov30
    @borkov30
    damn. Andrew, can you think of what I'd be missing?
    Screen Shot 2016-07-06 at 6.36.44 PM.png
    borkov30
    @borkov30
    hey @scytherswings when you get a chance, I'd love to see if you could help. If you're too busy, no worries. Thanks man.
    borkov30
    @borkov30
    I wonder if it's how I have my plex_token file formatted... or something with my plexcheckfile1/2
    Andrew Newell
    @scytherswings
    Sorry I'm in the middle of a lot of things, I'll be able to look later tonight
    borkov30
    @borkov30
    No problem. Thanks for responding. Can't wait to get this working. Have a good night.
    Andrew Newell
    @scytherswings
    Alright @whommbat what's up
    Andrew Newell
    @scytherswings
    blob
    @whommbat post a pic of your debug console window. I just installed it today on my local machine to see if I can identify any issues.
    Mine (which isn't updating properly) looks like this. File permission issue I believe, I think they need to be manually created beforehand too.
    I created the folder and files like this:
    blob
    And no more errors. woot.
    blob
    borkov30
    @borkov30
    cool, so I just tried changing the permissions because they probably weren't correct as well.
    Andrew Newell
    @scytherswings
    Did it work?
    borkov30
    @borkov30
    i took a screenshot... i must have another issue going on...
    CropperCapture[81].jpg
    Andrew Newell
    @scytherswings
    How many plex servers do you have?
    borkov30
    @borkov30
    i have to run for a meeting now, you think you'll be on later today?
    just one
    I wonder if anything is actually being written to those plexcheck files..
    Andrew Newell
    @scytherswings
    I'll be pretty busy most of the day, I can jump on tobight though. I'll message here if I have a few minutes
    I think it might be more of an issue with the functions.php code. might need a few tweaks
    borkov30
    @borkov30
    I'm back, if you're still around
    borkov30
    @borkov30
    It doesn't matter that Recently is spelled Recenly 3 times right?
    Andrew Newell
    @scytherswings
    lol. Let me pull it down on this computer. That might help things
    I changed the spelling and pushed it to master
    borkov30
    @borkov30
    Awesome. I'll give it a shot now.
    borkov30
    @borkov30
    weird. same thing. I wonder what file i'm screwing up, or don't have properly. I saw the config right away since I used the same spot /opt/config/config.ini
    shows movie while its playing. when it's not it displays the broken images. The carousel moves with the blank images. how should the plex_token.txt file be written, just the token without parentheses?
    btw I think d4rk22 had the misspelling as well, so that wasn't on you :)
    Andrew Newell
    @scytherswings
    Hmm, i'm not entirely sure how that file is used, it's been over a year since I really played with this project
    When I get home tonight I'll see if my install of it shows the broken images, though last night it looked like it was behaving okay
    borkov30
    @borkov30
    Yeah, I have a feeling yours will be fine. Aright, cool. I appreciate it.
    rethkevin
    @rkevx21
    hi. anyone here using pfsense with graylogs?