These are chat archives for scytherswings/Network-Status-Page

7th
Jul 2016
borkov30
@borkov30
Jul 07 2016 00:11
No problem. Thanks for responding. Can't wait to get this working. Have a good night.
Andrew Newell
@scytherswings
Jul 07 2016 03:03
Alright @whommbat what's up
Andrew Newell
@scytherswings
Jul 07 2016 03:52
blob
@whommbat post a pic of your debug console window. I just installed it today on my local machine to see if I can identify any issues.
Mine (which isn't updating properly) looks like this. File permission issue I believe, I think they need to be manually created beforehand too.
I created the folder and files like this:
blob
And no more errors. woot.
blob
borkov30
@borkov30
Jul 07 2016 13:16
cool, so I just tried changing the permissions because they probably weren't correct as well.
Andrew Newell
@scytherswings
Jul 07 2016 13:17
Did it work?
borkov30
@borkov30
Jul 07 2016 13:17
i took a screenshot... i must have another issue going on...
CropperCapture[81].jpg
Andrew Newell
@scytherswings
Jul 07 2016 13:19
How many plex servers do you have?
borkov30
@borkov30
Jul 07 2016 13:19
i have to run for a meeting now, you think you'll be on later today?
just one
I wonder if anything is actually being written to those plexcheck files..
Andrew Newell
@scytherswings
Jul 07 2016 13:19
I'll be pretty busy most of the day, I can jump on tobight though. I'll message here if I have a few minutes
I think it might be more of an issue with the functions.php code. might need a few tweaks
borkov30
@borkov30
Jul 07 2016 14:23
I'm back, if you're still around
borkov30
@borkov30
Jul 07 2016 15:21
It doesn't matter that Recently is spelled Recenly 3 times right?
Andrew Newell
@scytherswings
Jul 07 2016 17:55
lol. Let me pull it down on this computer. That might help things
I changed the spelling and pushed it to master
borkov30
@borkov30
Jul 07 2016 18:51
Awesome. I'll give it a shot now.
borkov30
@borkov30
Jul 07 2016 18:59
weird. same thing. I wonder what file i'm screwing up, or don't have properly. I saw the config right away since I used the same spot /opt/config/config.ini
shows movie while its playing. when it's not it displays the broken images. The carousel moves with the blank images. how should the plex_token.txt file be written, just the token without parentheses?
btw I think d4rk22 had the misspelling as well, so that wasn't on you :)
Andrew Newell
@scytherswings
Jul 07 2016 20:07
Hmm, i'm not entirely sure how that file is used, it's been over a year since I really played with this project
When I get home tonight I'll see if my install of it shows the broken images, though last night it looked like it was behaving okay
borkov30
@borkov30
Jul 07 2016 20:14
Yeah, I have a feeling yours will be fine. Aright, cool. I appreciate it.