Okay we can change and commit code correctly, but you guys didn't follow good conventions. There are no comments and everything is just named "string" and "string1" "onClick" "onClick1". Can you explain what these things are so we don't have to read and reread the entire code? Maybe we can help change the names to more meaningful ones so this is easier in the future.
Or better yet if you can change them to meaningful names and add good comments and commit, then we work way faster in changing hard-coded behavior into general-purpose code.