These are chat archives for shirasagi/shirasagi

2nd
Mar 2016
NAKANO Hideo
@sunny4381
Mar 02 2016 05:43
Ruby 2.3.0 にすると、Gem が 2.5.1 になるようです。
Passenger を使用されいる方、Gem 2.5.1 との相性が悪く、Passenger が起動しません。
rubygems/rubygems#1420
とりあえず Gem を 2.4.8 にダウングレードすると動作するようになります。
$ rvmsudo gem update --system 2.4.8