These are chat archives for silverbulleters/vanessa-bdd-editor

20th
Jan 2016
Ekaterina Zolotareva
@Hissin
Jan 20 2016 05:05
@purtcer продукт отлаживался на версии 2449. в ближайшее время проверим и отладим на совместимость с более старыми версиями платформы 8.3.6. На режим совместимости не было запросов. если есть необходимость, можем и это отладить. Выключить режим совместимости у УТ нет возможности? просто я знаю несколько организаций, которые в УТ 11 работают без режима совместимости спокойно без ошибок
информацию о поддерживаемых версиях добавлю в описание.
Сергей Пуртов
@purtcer
Jan 20 2016 06:12
Это не критично. Я хотел узнать будет это изменяться или нет. Мы работаем с типовыми конфигурациями. Например в последней УТ включена совместимость с "Версия 8.3.6", и проблем нет с этой функцией.
Ekaterina Zolotareva
@Hissin
Jan 20 2016 11:32
Хорошо. Тогда проверю первоначально на поддержку с 8.3.6, но более ранними версиями, а про 8.3.5 подумаем позже
Сергей Пуртов
@purtcer
Jan 20 2016 19:56
Еще вопрос по продукту. Создаем новое требование нажатием на кнопку "Создать фичи по шаблону".
Открывается текст фичи в режиме текста
  • в блоке "Функционал" после текста пробелов очень много;
  • в блоке "Контекст" пробел один;
  • в блоке "Сценарий" пробелов нет.
    Это ошибка или так задумано для чего-то, что пока не всем дано знать?
Ekaterina Zolotareva
@Hissin
Jan 20 2016 20:46
пробелы мешают в каком-то функционале?
Ekaterina Zolotareva
@Hissin
Jan 20 2016 20:53
это из-за шаблона текстового документа. если критичны пробелы, можно поменять вывод