Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
    James
    @jmshey90
    I was wondering when the new interface will be rolled out to everyone? It looks really good!
    Jaroslav Vaňkát
    @JVankat
    Hi @muffindcc - we currently have a few limitations, but we should be able to offer it to almost everyone really soon, I'll keep you posted (and if you send me your site id, I can tell you whether we are able to switch your account, and if not, then I can give you an eta).
    James
    @jmshey90
    www.eastriding.gov.uk we're new, just setting everything up
    Jaroslav Vaňkát
    @JVankat
    @muffindcc okay, I see you do have a few team members, that's something we are still working on, but we want to allow switching accounts with team members next week, probably Tuesday. I'll keep you posted (and if you don't hear back from me, please just ping me over here).
    James
    @jmshey90
    Sounds good to me! thanks :)
    James
    @jmshey90
    Is there a way of targeting a content group so that is open by default, instead of All Results ?
    Jaroslav Vaňkát
    @JVankat

    @jmshey90 do you mean query specific, or generally? If you're looking for a content group that would be opened for all queries by default, you could set a cookie in the preSearch callback, e.g.:

    ss360Config.callbacks.preSearch = function(query) {
       document.cookie = 'ss360-open-tab=' + encodeURIComponent(query + '<#>My Content Group');
    };

    Would that work for you?

    James
    @jmshey90
    That sounds like it will, I'll try it out, thanks!
    James
    @jmshey90
    @JVankat I see the right cookie gets set, but now the results do not show
    I added it directly into the config, wasn't sure if that was the right way to go:
      callbacks: {
        preSearch: function(query) {
           document.cookie = 'ss360-open-tab=' + encodeURIComponent(query + '<#>news');
        }
      },
    Jaroslav Vaňkát
    @JVankat
    Oh, sorry, that's something I've forgoten to add, the preSearch callback should return true, otherwise it will prevent the search from being submitted.
    Otherwise this is the correct approach.
    James
    @jmshey90
    Perfect, thanks!
    James
    @jmshey90
    With query mapping, it only shows around 25 results, is there a way of finding another indexed result that I want to associate with a query?
    Jaroslav Vaňkát
    @JVankat
    @jmshey90 we do this feature in the new control panel, but not in the old one.
    James
    @jmshey90
    Awesome thanks
    James
    @jmshey90
    Do you have a feedback form for language/spellings? For example, I search for email and I get Did you mean "emil"? so presumably. Be handy to have somewhere to log them.
    Jaroslav Vaňkát
    @JVankat
    We currently don't have any feedback form, but if you get some weird corrections, please send them to mail@sitesearch360.com and our support team will collect them.
    Dan Fundatureanu
    @mss-fundan
    Hello! I have an issue on the mobile device view: for Mobile I want to display only the Title and Snippet (no Image), but for Desktop I want to go with the default (Image, Title, Snippet). To get that I added the following "... layout: {
    mobile: {
    showImages: false
    }
    }, ..." but for some reason I see no difference in Mobile view (it's exactly like for Desktop!). Could you point me what am I doing wrong? or give me an example?! Thank you!
    Dan Fundatureanu
    @mss-fundan
    ...
      layout: {
        mobile: {
          showImages: false
        }
      },
    ...
    using the above code still shows in the Mobile view the Image in each item of the Resultset - same like in Desktop view! Please advise! Thank you!
    Jaroslav Vaňkát
    @JVankat
    Hi @mss-fundan this looks correct to me, do you have a page where I could check your integration?
    Dan Fundatureanu
    @mss-fundan
    @JVankat I forgot to mention , but as you can see, I use a page to display the results (/search-results)
    Jaroslav Vaňkát
    @JVankat
    @mss-fundan I don't see the layout block in your ss360Config on the page you've sent me. Nevertheless, if I update the configuration by calling SS360.changeConfig('layout.mobile.showImages', false); and retrigger the search the images are hidden as expected: https://snipboard.io/gVHipb.jpg
    Dan Fundatureanu
    @mss-fundan
    @JVankat something happen but I see and you are right! I added it back and it looks good! Thank you!
    Dan Fundatureanu
    @mss-fundan
    Is there a way to apply style to "See more" button?
    Jaroslav Vaňkát
    @JVankat
    Hi @mss-fundan we currently don't have any alternative styling for the more results button, so some custom css would be the way to go (.ss360-group .ss360-more-results { /* ... */ }).
    Dan Fundatureanu
    @mss-fundan
    Thank you, @JVankat !
    Dan Fundatureanu
    @mss-fundan
    @JVankat It would be easy and nice for the "See more" button to have an id
    Jaroslav Vaňkát
    @JVankat
    @mss-fundan thanks for the feedback, noted. The issue over here is that you can have multiple "See more" buttons, so we'd have to generate unique ids for those (e.g. based on the content group name), thus targeting those would for most customers be more complicated than using the class selector.
    Jaroslav Vaňkát
    @JVankat
    Hi @jmshey90 - we've just deployed the changes, so accounts with team members can now be switched to the new control panel. Once you log in with the account owner's credentials, you should get a dialog inviting you to create a test account (so you'd have a chance to take a look before commiting to switching your live account). Please let me know if something doesn't work as expected, or you have any questions/feedback.
    Dan Fundatureanu
    @mss-fundan
    @JVankat I just got the Columbo plan for siteID: metrostar.com but I still see the SiteSearch360 logo on top of search result list
    Do I need to do anything on my side?
    Jaroslav Vaňkát
    @JVankat
    Hi @mss-fundan when using the Columbo plan the branding is only removed from search suggestions, it is still displayed in the search results.
    James
    @jmshey90
    Thanks @JVankat I've noticed that the Filter reordering doesn't work. When I click and drag, there is the animation effect, but nothing moves
    Jaroslav Vaňkát
    @JVankat
    @jmshey90 thanks for letting us know, I'll take a look.
    Jaroslav Vaňkát
    @JVankat
    @jmshey90 this does work for me, I can swap the order of the filter options and it's immediately applied in the search results, is this still broken for you? What browser are you using?
    James
    @jmshey90
    I'm using Chrome
    Jaroslav Vaňkát
    @JVankat
    @jmshey90 okay, you're talking about the filter options, I was checking the filter groups, I can reproduce this, we'll look into it asap.
    bobhrds
    @bobhrds
    Hello! I am having trouble getting pdf's to appear in results on mobile. pdf results show up fine on desktop. Any initial suggestions? I do have similar settings for desktop and mobile in Search Result Configuration
    Jaroslav Vaňkát
    @JVankat
    Hi @bobhrds if you could send me a link to your site and a sample query, then I can take a look.
    bobhrds
    @bobhrds
    @JVankat al-anon.org and using P46 for a query. (desktop will return results with pdf's, mobile does not) Thank you very much
    Jaroslav Vaňkát
    @JVankat
    @bobhrds looks like the mobile search box isn't properly connected to our search, can you try changing the search box selector to input[name="s"] in the Wordpress Plugin Configuration? What's currently displayed on mobile are your native wordpress search results.
    James
    @jmshey90
    @JVankat are you experiencing some problems atm? My results manager isn't updating the search, and my dictionary isn't loaded
    Jaroslav Vaňkát
    @JVankat
    Hi @jmshey90 everything looks fine on our side, your dictionary and result manager are loading fine for me.
    James
    @jmshey90
    Screenshot 2021-05-07 at 10.31.28.png
    From the top to complain, which I did yesterday work, but the ones I added today like consultation and privacy aren't picking up in the Search Preview
    There's usually no delay