These are chat archives for spring-cloud/spring-cloud

19th
Oct 2018
Aldo Sinanaj
@aldex32
Oct 19 2018 12:30
Hi guys, I saw that Edgware.SR5 needs spring boot 1.5.16.RELEASE. Since I’m going to upgrade to Edgware.SR5, can I just use the latest spring boot 1.5.17.RELEASE?
SubhamAshish
@SubhamAshish
Oct 19 2018 13:02
Would be better' if u use 1.5.16.RELEASE only @aldex32
Aldo Sinanaj
@aldex32
Oct 19 2018 13:04
ok
I thought a higher version of spring boot 1.5.x does not hurt
SubhamAshish
@SubhamAshish
Oct 19 2018 13:08
You never know 1.5.16 is stable perfectly even we used it in production
@aldex32
Aldo Sinanaj
@aldex32
Oct 19 2018 13:09
Thanks @SubhamAshish
Eric Deandrea
@edeandrea
Oct 19 2018 14:43
If setting up a Spring Cloud Config Server with multiple backends (i.e. git & vault), is there a way that if an incoming request does not contain the X-Config-Token header to just ignore the vault backend and only talk to the git backend?
Eric Deandrea
@edeandrea
Oct 19 2018 14:57
I asked this on StackOverflow as well
Fabricio
@ofabricio
Oct 19 2018 17:12
does anyone know what happend to org.springframework.cloud.netflix.zuul.filters.ProxyRequestHelper ? it is not found anymore
after I put:
            <artifactId>spring-cloud-netflix-core</artifactId>
            <version>2.0.1.RELEASE</version>
Spencer Gibb
@spencergibb
Oct 19 2018 20:07
@ofabricio it's not in core any more. You should use the starters