These are chat archives for spring-cloud/spring-cloud

18th
Nov 2018
Spencer Gibb
@spencergibb
Nov 18 2018 03:50
@sharmasourabh Finchley is only compatible with Boot 2.0.x
just like it says in the issue
Sourabh Sharma
@sharmasourabh
Nov 18 2018 04:29

Thanks @spencergibb. Any future plan to make it compatible? If yes, could you please share the probable date?

Also, would Boot 2.0.x support Java 11?