These are chat archives for spyder-ide/public

28th
Sep 2015
stonebig
@stonebig
Sep 28 2015 17:58
apparently, there is no Spyder compatible with Ipython4/Python2.7 yet (spyder-ide/spyder#2654). Is there a rough guess date when it may be fixed ? Is it waiting Ipython 4.1 ?
Carlos Cordoba
@ccordoba12
Sep 28 2015 19:37
@stonebig, two things:
1- That's a bug in Spyder
2- It doesn't make Spyder incompatible with IPython. It just happens when people use DataFrames
That bug will be fixed in Spyder 2.3.7 (to be released this weekend, hopefully :-)