These are chat archives for spyder-ide/public

7th
Jan 2019
CAM Gerlach
@CAM-Gerlach
Jan 07 05:10
conda install spyder-kernels=0.3, specifically, to make sure you get the latest version compatible with Spyder 3.x, in the Anaconda prompt (if on Windows; otherwise the Terminal/command line).
fuchun
@fuchun8_twitter
Jan 07 05:52
hello, I have problems coping with "import Cooking". Anybody knows about this module....
CAM Gerlach
@CAM-Gerlach
Jan 07 20:55
@fuchun8_twitter Check to make sure it works outside of Spyder (e.g. in a jupyter qtconsole instance opened in the same environment in which Spyder is installed) and read our Guide to Packages and Environments in Spyder.