Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
  • 14:34
    Kevconry commented #2934
  • 14:16
    QuickCRM opened #9932
  • 14:01
    Kevconry commented #2866
  • 13:55
    vaudoin commented #9930
  • 13:44
    johnM2401 closed #2886
  • 13:02
    Kevconry commented #3259
  • 12:57
    Kevconry commented #3194
  • 12:51
    Kevconry commented #3182
  • 12:31
    Kevconry commented #3175
  • 12:27
    Kevconry commented #3169
  • 12:14
    serhiisamko091184 labeled #9751
  • 12:14
    serhiisamko091184 labeled #9751
  • 12:14
    serhiisamko091184 labeled #9751
  • 12:09
    Kevconry commented #2858
  • 12:03
    johnM2401 closed #2790
  • 11:57
    Kevconry commented #3159
  • 11:44
    Kevconry commented #3121
  • 11:35
    Kevconry commented #3087
  • 11:32
    pgorod commented #2934
  • 11:28
    Kevconry commented #3080
mastats
@mastats
Hello,
Can I ask here something about Suitecrm analytics? Or it's not the right place?
Thanks,
Mikael.
Ashley Nicolson
@samus-aran
Hi @mastats Best place to ask would actually be on the GitHub repo. here: https://github.com/ivylabs/suitecrm-analytics
Carsten Aevermann
@derspatzvomdach_twitter
hi. SuiteCRM-7.11.21 composer breaks with "wikimedia/composer-merge-plugin": "^1.4" can i simply replace it in compser.json with "wikimedia/composer-merge-plugin": "^2.0"
Ashley Nicolson
@samus-aran
Oh? What you mean it breaks ^^; Is this a fresh install via repo or installer package?
Carsten Aevermann
@derspatzvomdach_twitter
y its requiring somehow old wikimedia 1.4 plugin but this isnt compatible with composer 2.0
Carsten Aevermann
@derspatzvomdach_twitter
then unpacked and then running composer (2). its fixable by downgrading to composer 1 temporarily and update but this breaks other things...
Pedro Ribeiro
@pribeiro42
@derspatzvomdach_twitter I believe you don't need to run composer on that package....
Carsten Aevermann
@derspatzvomdach_twitter
ok - thx
Ashley Nicolson
@samus-aran
Yeah 7.11 isn't composer 2 compatible but we are aiming to be soon
Carsten Aevermann
@derspatzvomdach_twitter

other question tried to use beta 3 and the final installer throws a line like In MysqlManager.php line 524:

Attempted to call function "mysql_connect" from the global namespace. and fails any hints?

is there a file containing the db and environment settings which I can create manually without the installer?
Carsten Aevermann
@derspatzvomdach_twitter
found it - .env.local so the above complains didnt relay to not creating the conf file but the db connection dont work. Is there a working docker image or docker-compose.yml/Dockerfile for the beta available.?
Ashley Nicolson
@samus-aran
@derspatzvomdach_twitter There isn't one available just now, no. But we will be looking for one in the future.
There is a thread on the forums that a few folk have asked for help in installing, perhaps your issue is there?
https://community.suitecrm.com/t/suitecrm-8-beta-install-questions/79383/129
Ashley Nicolson
@samus-aran
I have been informed that a community member has created a docker image. Haven't tried it personally so be sure to give feedback to them when you can :+1:
https://community.suitecrm.com/t/suitecrm-8-beta-install-questions/79383/126?u=clemente.raposo
Carsten Aevermann
@derspatzvomdach_twitter
nice, thx I'll try this.
Carsten Aevermann
@derspatzvomdach_twitter
cool works. thx, made some very minor changes to make it work (path, permissions and www-data group) thx for the hint, rl appreciate it. https://github.com/jontitmus-code/SuiteCRM8_docker
Ashley Nicolson
@samus-aran
Good stuff :heart:
Maxim Lanin
@lmax85
Screenshot 2021-09-22 at 14.06.54.png
Hi everyone! As i understood from code - for now Notifications (Alert module) is static template in beta versions... Is it right? or maybe it is possible to change it for working with notifications like in v7 (https://community.suitecrm.com/t/how-to-create-notifications-by-using-workflows-logic-hooks/70809)?
Sayooj K S
@SayoojKS18_twitter
Hi, I tried to run command "'.\vendor\bin\robo configure:tests" in my windows for automaed testing . Getting an error like this, "'.\vendor\bin\robo' is not recognized as an internal or external command,
operable program or batch file."
plz anyone can help
holdusback
@holdusback
salesagility/SuiteCRM#9292 Am I the only one to still have this issue after the last update ? ...
Ashley Nicolson
@samus-aran
@holdusback Just picking up these messages :)
Ok, so even with this PR included you still get issues yeah?
Ashley Nicolson
@samus-aran

googleapis/google-api-php-client-services#384

I commented on it, but linking it here for quickness

Ashley Nicolson
@samus-aran
@lmax85 Will need to check this to be honest! I'll get back to you.
1 reply
Ashley Nicolson
@samus-aran
2 replies
Sayooj K S
@SayoojKS18_twitter
Thank you all for the help , i tried to do the command "php consolidation/robo/robo" now i am getting like this
ERROR: Uncaught Exception: SuiteCRM is not installed. Entry point needs an installed SuiteCRM, please install first. in C:\xampp\htdocs\suite\include\entryPoint.php:59
holdusback
@holdusback

googleapis/google-api-php-client-services#384

I commented on it, but linking it here for quickness

Just delete the folder fix the issue, hope it break nothing ahah, thanks for the help !

holdusback
@holdusback

Hey there, quick question : do someone know how to force advanced search for every search on the CRM ?

Some of my account don't appear on the normal search, when I press advanced search they appear. (Indexation have crashed ?)

2 replies
holdusback
@holdusback
image.png
I fixed it by only using the "advanced search" in the global search
So on the search there is no more the option to switch the search like here :
image.png
I forced this one :
image.png
Cause on the other some account dont appear and on this one everything appear ... I think the indexation crashed somewhere, but I have too much work on the CRM to do to look deeper, so that a quick fix ahah
Ashley Nicolson
@samus-aran
Haha
holdusback
@holdusback
Im migrating my entire instance of SuiteCRM
image.png
Inside thoses folder there is a backup of the CRM I think
But damn I have 7 version of my CRM, inside my CRM 🤣
It doesnt delete thoses after an amount of time ?
PGR Talked about thoses here, but no real explaination
Pedro Ribeiro
@pribeiro42
Do those upgrade packages appear on the Module Loader interface ? If so, i guess you can delete them from there....