These are chat archives for supercollider/supercollider

2nd
Nov 2015
Georg Gogo. BERNHARD
@gogobd
Nov 02 2015 10:06
Hello, every 01! I was trying out the new raspbian Jessie but at the current state the packaged SuperCollider is not working; I was wondering where I could report that issue (ERROR: Message ‘atIdentityHash’ not understood.) It would be great to have a working package "shipped" with Jessie but I have no idea who's maintaining that.
Xavier Riley
@xavriley
Nov 02 2015 10:09
I think (and I could be wrong) that the raspbian package is probably just taken from the Debian one, and that it’s managed by someone in the Raspberry Pi foundation. scsynth is used by Sonic Pi which comes pre-installed on Raspbian, and whilst I know from experience that scsynth runs fine I’m not sure there’s anyone doing checks on the GUI side of things.
Xavier Riley
@xavriley
Nov 02 2015 10:18
It looks like someone has reported this issue here supercollider/supercollider#1450 You could add a comment there perhaps?
Georg Gogo. BERNHARD
@gogobd
Nov 02 2015 14:37
I just did @xavriley thank you very much for pointing me that way!