These are chat archives for symengine/symengine

22nd
Dec 2017
Isuru Fernando
@isuruf
Dec 22 2017 12:39
@ChrisRackauckas, what's the oldest Julia version that METADATA.jl accepts these days?
Isuru Fernando
@isuruf
Dec 22 2017 12:47
Also, I'm thinking of moving away from Conda.jl. Recent changes in Conda itself, will make things harder and harder to support. For Windows, we already use binaries. For MacOS, there's Homebrew.jl. For Linux, we need a solution
Christopher Rackauckas
@ChrisRackauckas
Dec 22 2017 13:56
METADATA requires at least v0.5
yes, moving from Conda would be good if it works.
Isuru Fernando
@isuruf
Dec 22 2017 14:55
Thanks
Christopher Rackauckas
@ChrisRackauckas
Dec 22 2017 14:57
IMO
I would just drop v0.5 as well
and install Femtocleaner.jl
which will then get rid of all deprication problems.
Isuru Fernando
@isuruf
Dec 22 2017 15:02
I only have a v0.5 installed. Time to upgrade then