These are chat archives for symfony2admingenerator/GeneratorBundle

27th
Oct 2015
Bob van de Vijver
@bobvandevijver
Oct 27 2015 10:05
@sescandell @loostro We've got some PR's from @tobias-93 which require us to update the dependencies to newer versions (Twig 1.12 and Symfony 2.7). I do not see a problem to upgrade the dependencies to the latest Symfony version (currently we have 2.2, which is no longer supported)
And Twig 1.12 is also old enough to be the minimum
So, what do you think?
Tobias Feijten
@tobias-93
Oct 27 2015 11:12
The Symfony 2.7 part is for the FormExtensionsBundle only, the other bundles are up-to-date in this matter