These are chat archives for symfony2admingenerator/GeneratorBundle

6th
Jan 2016
Stéphane
@sescandell
Jan 06 2016 22:42
Hi everyone
I updated FormExtensionBundle to require at least Symfony2.8
with "a little" effort
we can be compatible with 2.7
do you thing we should make the effort to support 2.7 ?
/cc @bobvandevijver
Bob van de Vijver
@bobvandevijver
Jan 06 2016 23:25
Well, if return method_exists(AbstractType::class, 'getBlockPrefix') ? FormType::class : 'form'; in the getExtendedType() is the only thing that needs to be added, I would say go for it
But, on the other side, the switch from 2.7 to 2.8 is not that large, and 2.8 is the latest LTS of the 2.x branch