These are chat archives for systemjs/systemjs

10th
Apr 2015
Gustav Nikolaj
@gustavnikolaj
Apr 10 2015 09:51
I have been looking around for a list of supported browsers, but I haven't been able to find anything. Using jspm and SystemJS - how deep a browser support can I expect? :-)
I'm looking to replace require.js in a few quite big applications, which currently supports IE >= 9 - but IE >= 10 is a possibility...
Nelo Mitranim
@Mitranim
Apr 10 2015 09:52
@gustavnikolaj systemjs is IE8+
Gustav Nikolaj
@gustavnikolaj
Apr 10 2015 09:53
@Mitranim where could I find that info? It seems like something you'd want to have in the readme :-)
Nelo Mitranim
@Mitranim
Apr 10 2015 09:54
Runs in IE8+ and NodeJS.
Gustav Nikolaj
@gustavnikolaj
Apr 10 2015 09:54
Sorry about that. I need stronger glasses :-)
Ivan
@ivanbacher
Apr 10 2015 11:02
I am trying to use system.js in a webworker anyone every do this?
Ivan
@ivanbacher
Apr 10 2015 11:13
never mind, got it working :-)
carlosagsmendes
@carlosagsmendes
Apr 10 2015 23:41
Hello, can someone further explain the following text from the latest release notes "All bundles now contain fully-normalized dependencies. This restricts production-time mappings, but means that map config is not needed at all in production unless dynamic normalization and loading scenarios are required."