These are chat archives for systemjs/systemjs

19th
Jan 2016
Juan Pablo Sala
@jpsala
Jan 19 2016 21:40

Hi, I'm trying to use bootstrap alpha but with no luck, after installing it:

jspm install github:twbs/bootstrap@4.0.0-alpha.2

and import it:

import 'twbs/bootstrap';

I get:

Uncaught Error: Bootstrap tooltips require Tether (http://github.hubspot.com/tether/)

So I installed tether

jspm install github:HubSpot/tether

and import it before bootstrap, like this:

import 'HubSpot/tether'

but the error is still there.
I tried also "window.Tether = Tether;" before importing bootstrap.
I don't know what else to try, can someone help?