These are chat archives for systemjs/systemjs

23rd
Sep 2016
cuznerdexter
@cuznerdexter
Sep 23 2016 15:11

Hi all, can any one guide me in the right direction with this?

SystemJS Error: ReferenceError: require is not defined
        at eval (http://localhost:4000/app/main.js:2:25)
        at eval (http://localhost:4000/app/main.js:5:3)
        at ZoneDelegate.invoke (http://localhost:4000/node_modules/zone.js/dist/zone.js:203:28)
    Evaluating http://localhost:4000/app/main.js
    Error loading http://localhost:4000/app/main.js

I have been trying to stop this so my Angular2 upgrade_adapter will bootstrap my Angular1.5 app.
New to SytemJs - cannot get any info from web to work so far

I have a boilerplate Angular2 app working, and I have an Angular1.5 working, but I just cannot get the upgrade_adapter build working