These are chat archives for systemjs/systemjs

2nd
Mar 2017
Benevides
@BenevidesLecontes
Mar 02 2017 18:08
Hi Guys! Does anyone can help me with this one (i’m about 3 days searching on the internet), i’m going crazy :smile:
I’m trying to use this component https://github.com/NicholasAzar/ng-selectize, with the umd bundle, but i get this error Module not already loaded loading "lodash.isequal" as
I already declared lodash.isequal as ng-selectize dep, no success
David
@DavidStrada
Mar 02 2017 22:40
@BenevidesLecontes That sounds like it needs to be declare as a dependency, have you tried to create an overwrite to explicitly declare your dependencies / format ? http://jspm.io/0.17-beta-guide/overrides.html
You’re going to need a good understanding of SystemJs
I’ve done it before to configure Bootstrap 4.
Benevides
@BenevidesLecontes
Mar 02 2017 23:45
@DavidStrada I already tried all this configurations and formats, but no success
when i format:’cjs'
it loads everything, but the component doesn’t work o template