Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
    Klim-101
    @Klim-101
    Hi everyone, could somebody advise steps of how to run quack on the standalone server? I tried to execute described steps but didn't get successful
    susmagic
    @susmagic
    Hi 👋 try restart Docker )
    and u need first install docker
    Klim-101
    @Klim-101
    Hi, I don't use docker, I've tried to deploy it as standalone server, so as a result I see authorization screen, but when I enter credentials the following exception appears:"2019-09-13 07:24:27,315 [qtp1531448569-16 ] WARN ExceptionHandler - Exception has occurred for user Unknown : Can't get session
    ru.greatbit.whoru.auth.error.UnauthorizedException: Can't get session" it looks like the application can't get access or something else from third party service. I'm not java developer and it quite difficult to understand and fix the issue :(
    shawtylo
    @shawtylo
    Hi.
    on the server, I do everything according to the instructions
    docker-compose up
    docker-compose -f docker-compose-demo.yml up
    but I did not understand how to run on the desired port. I changed all the config files, but the container runs all the time on 8080.
    please tell me what I'm doing wrong
    Roman
    @GaraninR
    Hi! I try to install QuAck under docker-compose. I run 'docker-compose -f docker-compose-demo.yml up', then go to localhost, but i get nginx welcome page.
    I pull docker-compose.yml from GitHub, from master branch.
    Tell me please what is the problem. Thanks!