Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
  • Apr 23 2016 13:21
    @thelucyclub banned @matthew4444
Glitch_Player
@GlitchPlayer
and this is the code block
    /* Name visible */
    $nbt->CustomNameVisible = new ByteTag("CustomNameVisible", 1);
    return $nbt;
}
ok
jasonwynn10
@jasonwynn10
Ill work on it
Glitch_Player
@GlitchPlayer
ok
If you already finished pet teleporting SubCommand, We will finally move on into the beta?
jasonwynn10
@jasonwynn10
The teleporting will have to wait until Pets v2 unfortunately
But renaming needs fixed
Also, the disowning command needs finished
Glitch_Player
@GlitchPlayer
Ok
DylanAlexandre
@DylanAlexandre
Is this plugin done?
jasonwynn10
@jasonwynn10
People really jeed to wuit asking
Need*
Quit*
Glitch_Player
@GlitchPlayer
What IDE you guys are using?
PHPStorm?
jasonwynn10
@jasonwynn10
Ye
Glitch_Player
@GlitchPlayer
Ok
jasonwynn10
@jasonwynn10
Wbu?
XakerS
@XakerS
Hola
Glitch_Player
@GlitchPlayer
Why I dont have permission when I try to commit from Desktop Github
jasonwynn10
@jasonwynn10
Why would we know?
Can u commit on the site?
Glitch_Player
@GlitchPlayer
Yep, nvm fixed by lucy
Vietnamese02
@Vietnamese02
php7 Imagicalmine usable Plugin is not Pets
Enabling DevTools v1.11.0
[21:37:04] warning> Loading plugin 'Pets' with incompatible API version (the plugin API is not compatible with ImagicalMine API version 2.0.0)
[21:37:04] system> Loading source plugin Pets v1.0.0
[21:37:04] system> [DevTools] Registered folder plugin loader
[21:37:04] system> Preparing level "hub"
[21:37:04] system> Enabling Pets v1.0.0
[21:37:04] system> [Pets] Using SQLITE3 data provider
[21:37:04] critical> ClassNotFoundException: "Class Pets\PetWolf not found" (EXCEPTION) in "/src/spl/BaseClassLoader" at line 152
[21:37:04] system> Disabling Pets v1.0.0
[21:37:04] notice> [Pets] Enabled!
Help !
Cooltimmy41
@Cooltimmy41
on the latest version it gives me this

tem> Loading source plugin KillEffect v1.1-beta
[01:39:02] system> Loading source plugin Pets v1.0.0

Fatal error: Cannot use pocketmine\nbt\tag\Float as Float because 'Float' is a special class name in /Users/Deleted Users/Dock/plugins/Pets-master/src/Pets/Pets.php on line 13

Glitch_Player
@GlitchPlayer
@Cooltimmy41 Use php7 branch
@Vietnamese02 Dont worry we will fix that
Cooltimmy41
@Cooltimmy41
Thank you
Your plugin looks like it will be the next big thing
Vietnamese02
@Vietnamese02
thank you Glitch_Player
I need to correct folding huhu - I used Imagicalmine php7
Glitch_Player
@GlitchPlayer
K thanks people
Vietnamese02
@Vietnamese02
please correct dental fastest
Glitch_Player
@GlitchPlayer
dental?
Vietnamese02
@Vietnamese02
Please fix fastest - sorry my english poor
Glitch_Player
@GlitchPlayer
Fixed on my latestt commit
Vietnamese02
@Vietnamese02
t like you !
Glitch_Player
@GlitchPlayer
lol thanks
Vietnamese02
@Vietnamese02
Fix complete ?
Vietnamese02
@Vietnamese02
This errol also again
/pet tp

Notice: Undefined offset: 1 in C:\Users\Start\Desktop\Ten\plugins\Pets-php7\src\Pets\Pets.php on line 88

Notice: Undefined offset: 2 in C:\Users\Start\Desktop\Ten\plugins\Pets-php7\src\Pets\Pets.php on line 88

Glitch_Player
@GlitchPlayer
We are still working on it.
Vietnamese02
@Vietnamese02
when to fix the glitches that
Glitch_Player
@GlitchPlayer
Theres no exact date of it. We are still testing jasonwynn commits.
jasonwynn10
@jasonwynn10
php5 version of Pets plugin is completed
Glitch_Player
@GlitchPlayer
Nice, is it completed with renaming and teleporting?
Cooltimmy41
@Cooltimmy41
We need php7