These are chat archives for thunder-project/thunder

18th
Apr 2016
Kyle
@kr-hansen
Apr 18 2016 21:17
Thanks! After doing an uninstall it showed up, even though the pip search still only listed 0.6 as being available. I successfully installed 1.0.0 for both thunder-python and thunder-registration and am using them now.
FYI, I really like the refactoring and structure of 1.0.0 compare to 0.6 and earlier. Handling of the data and manipulation of it makes more sense to me and feels more intuitive. Now I'm on to getting it working on my institutions cluster running spark.
Jeremy Freeman
@freeman-lab
Apr 18 2016 22:00
@kkcthans that's really great to hear! glad to know you've played with it and it's working :)
something must just be busted with pypi's cache or search or something
but based on that thread i posted other's have had this experience