Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
  • Nov 06 16:28
    whitelynx commented #43
  • Oct 24 18:42
    christianhidber closed #49
  • Oct 24 18:42
    christianhidber commented #49
  • Oct 23 11:57
    sindrehan opened #50
  • Oct 22 15:57
    jchan0087 commented #49
  • Oct 22 05:10
    amenezes commented #43
  • Oct 20 18:47
    dhimmel commented #43
  • Oct 14 22:39
    amenezes commented #43
  • Oct 13 11:19
    christianhidber opened #49
  • Oct 05 15:13
    WaylonWalker commented #42
  • Oct 01 13:14
    sindrehan commented #42
  • Sep 28 10:31
    ki4070ma edited #48
  • Sep 28 10:22
    ki4070ma opened #48
  • Sep 28 04:47
    timothycrosley edited #47
  • Sep 28 04:46
    timothycrosley labeled #47
  • Sep 28 04:46
    timothycrosley commented #47
  • Sep 28 02:37
    ki4070ma opened #47
  • Sep 26 06:34

    timothycrosley on master

    Clean up empty lines (compare)

  • Sep 26 06:31

    timothycrosley on master

    Add Tim Savannah (@kata198) to … (compare)

  • Sep 26 06:29
    timothycrosley commented #46
Or Carmi
@liiight
hi there. just stumbled into portray and it looks great!
unfortunately i cant seem to get it working. seems i get a 404 when running it
Ors-MacBook-Pro-2:notifiers orcarmi$ portray in_browser
/Library/Frameworks/Python.framework/Versions/3.7/lib/python3.7/site-packages/pdoc/__init__.py:223: UserWarning: Couldn't get/parse source of '<Module 'notifiers.utils'>'
  warn("Couldn't get/parse source of '{!r}'".format(doc_obj))
/Library/Frameworks/Python.framework/Versions/3.7/lib/python3.7/site-packages/pdoc/__init__.py:223: UserWarning: Couldn't get/parse source of '<Module 'notifiers.utils.schema'>'
  warn("Couldn't get/parse source of '{!r}'".format(doc_obj))
/Library/Frameworks/Python.framework/Versions/3.7/lib/python3.7/site-packages/yaml/constructor.py:126: DeprecationWarning: Using or importing the ABCs from 'collections' instead of from 'collections.abc' is deprecated, and in 3.8 it wi
ll stop working
  if not isinstance(key, collections.Hashable):
/Library/Frameworks/Python.framework/Versions/3.7/lib/python3.7/site-packages/mkdocs/structure/pages.py:253: DeprecationWarning: Using the add method to register a processor or pattern is deprecated. Use the `register` method instead.
  md.treeprocessors.add("relpath", relpath, "_end")
/Library/Frameworks/Python.framework/Versions/3.7/lib/python3.7/site-packages/markdown/core.py:128: DeprecationWarning: The 'md_globals' parameter of 'mkdocs.structure.pages._RelativePathExtension.extendMarkdown' is deprecated.
  ext._extendMarkdown(self)
/Library/Frameworks/Python.framework/Versions/3.7/lib/python3.7/site-packages/jinja2/lexer.py:587: DeprecationWarning: invalid escape sequence '\s'
  .decode('unicode-escape')


██████╗  ██████╗ ██████╗ ████████╗██████╗  █████╗ ██╗   ██╗
██╔══██╗██╔═══██╗██╔══██╗╚══██╔══╝██╔══██╗██╔══██╗╚██╗ ██╔╝
██████╔╝██║   ██║██████╔╝   ██║   ██████╔╝███████║ ╚████╔╝
██╔═══╝ ██║   ██║██╔══██╗   ██║   ██╔══██╗██╔══██║  ╚██╔╝
██║     ╚██████╔╝██║  ██║   ██║   ██║  ██║██║  ██║   ██║
╚═╝      ╚═════╝ ╚═╝  ╚═╝   ╚═╝   ╚═╝  ╚═╝╚═╝  ╚═╝   ╚═╝

        Your Project with Great Documentation.

Version: 1.0.5
Copyright Timothy Edmund Crosley 2019 MIT License


Serving on 127.0.0.1:8000...
127.0.0.1 - - [27/Aug/2019 23:02:40] "GET / HTTP/1.1" 404 0
Timothy Edmund Crosley
@timothycrosley
Hi @liiight I created a ticket for that issue here: timothycrosley/portray#17
And resolved it in the latest portray release (1.1.0)