These are chat archives for tj/n

5th
Dec 2015
Gabriel Schroder
@knotech
Dec 05 2015 15:56
Hey all, I just installed n last night, and I'm pretty sure when I installed and changed back to 0.12.0, it downgraded npm back to 2.5.1, from 3.3.6. But when I switch back to node v5, the version of npm stays the same. Is there some configuration option I missed, or should I report this as a bug?