Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
    Dave B.
    @dbine
    Hi All, I'm new to Umbraco. I'm developing some prototypes at the request of a product manager who used Umbraco in previous jobs. We're talking about using Umbraco to serve-up personalized email content. From our email service provider, we'll make a call-out to Umbraco for every recipient (could be in the millions) to retrieve a personalized email impression for the person at send time. Now the # distinct versions possible for any one of the millions of recipients is less than a hundred, but there could be millions of calls to Umbraco. Sound like caching responses would be applicable here so that Umbraco is not recomputing the hundred possible responses over and over again. Can anyone direct me where to look to implement such a thing? Thx!!
    Dave B.
    @dbine
    Hi Brad, try appending /umbraco to your URL
    Sebastiaan Janssen
    @nul800sebastiaan
    @dbine Make sure to ask your question on the forums instead: https://our.umbraco.org - this chatroom is for talking community related things.
    flaviodrodrigues
    @flaviodrodrigues
    Hi everyone
    A quick question, if a use azure webapps how media folder is sync between webapps?
    Sebastiaan Janssen
    @nul800sebastiaan
    @flaviodrodrigues Make sure to ask your question on the forums instead: https://our.umbraco.com - this chatroom is for talking community related things. ๐Ÿ‘
    flaviodrodrigues
    @flaviodrodrigues
    oh sorry :(
    Sebastiaan Janssen
    @nul800sebastiaan
    no worries!
    Presh3690
    @Presh3690
    Hello Everyone please i have a small issue with my company's website
    I recently migrated my website from 1and1 dedicated server to Godaddy shared server
    I copied all the file including the media file located in the website folder from 1and1 to Godaddy
    But i failed to copy the database but 1and1 has locked me out of their server
    Although i still had the website database stored on a local server which i used for the website on Godaddy
    Now i have issues updating the content on Umbraco, because most of the files are not found
    There is a certain slider i want to delete but i cant because i cant find it on Umbraco
    Please who can help?
    Anders Bjerner
    @abjerner
    @Presh3690 Gitter is more a social channel than a place to ask for help with Umbraco. If you have a specific problem with Umbraco, I'll recommend posting your question at https://our.umbraco.com/ (Umbraco's friendly forum)
    Adrian Ng
    @AdrianNg
    does anyone know how to add the css back to back office for grid editor ? when i insert a macro in the grid, all the css for the macro is missing in the gird view in back office even it looks fine in front end but it does not look nice for content editor ... any help will be appreciated / thx
    Sebastiaan Janssen
    @nul800sebastiaan
    @AdrianNg Make sure to ask your question on the forums instead: https://our.umbraco.com - this chatroom is for talking community related things. ๐Ÿ‘
    Who's joining the next Umbraco Virtual meetup? https://attending.io/events/umbraco-virtual
    We'd love to have some extra people who can show what they're currently working on, have a good discussion topic, etc.
    It's a friendly crowd and we're happy to talk about anything!
    Julio Velarde
    @juliocvelarde_twitter
    Hi everyone, Iยดm looking for a module, plugin, add-in (if exist) for Umbraco that show me the Aproved Content, Pending for approval and Rejected Content.
    image.png
    Something similar to this
    dsabed
    @dsabed
    Hi has anyone tried integrating WhatsApp to Umbraco?
    Mr.i
    @mridentity
    Hello, I tried to create a umbraco project but was told my account was too new for doing that. The link for human to contract to lift the restriction just sends me to the main page. Does anyone here know what's the best way to get in touch with the right person? It seems the contact information on individual umbraco HQ staff is no where to be found. Likely for a good reason
    Sebastiaan Janssen
    @nul800sebastiaan
    @mridentity Just let me know what your profile URL is! I'll look into the contact not working. ๐Ÿค”
    WalkerAgency
    @WalkerAgencyUK_twitter
    Hi. Can anyone recommend the best site to locate freelance Umbraco specialists? Front end developers in particular. I'm looking for some support in Bournemouth. Thanks :)
    Marcelo Oliveira
    @olivertech
    @olivertech
    Hi there... my name is Marcelo, I am evaluating the Umbraco CMS and like to know it there are tutorials on last version of Umbraco
    A step by step since de beginning, cause I am only a C# developer, but I dont know nothing about Umbraco
    By the way another question... Anybody knows if the version of Umbraco in Azure is the same used out of the cloud ?
    ProNotion
    @ProNotion
    @WalkerAgencyUK_twitter https://our.umbraco.org
    Ankur Pandey
    @AnkurP2015_twitter
    Hi all ,
    I have just started this CMS for learning purpose , I want to access my database for importing and exporting facilities of content table
    is there any way to access & update the data base
    Mario Lopez
    @skartknet_twitter
    You normally shouldn't need to touch the database directly. What exactly are you trying to do?
    Sebastiaan Janssen
    @nul800sebastiaan
    @AnkurP2015_twitter Make sure to ask your question on the forums instead: https://our.umbraco.com - this chatroom is for talking community related things. ๐Ÿ‘
    Ben John Bagley
    @benbagley
    Does anybody know the time scale of getting a forum post approved?
    Because I created a post 10 hours ago and it hasn't been approved https://our.umbraco.com/forum/umbraco-cloud//94059-hosting-with-umbraco-cloud-vs-setting-up-with-azure
    Rabea M
    @Rabea-M
    Hi all, can anyone tell me, why am i getting a not activated badge next to my profile on Umbraco forum?
    Anders Bjerner
    @abjerner
    @Rabea-M I can't remember the signup process, but I think you receive an activation email. If so, have you clicked the activation link in that email?
    Rabea M
    @Rabea-M
    @abjerner Yes i have done that quite a while ago, not sure still there is a not activated badge
    Anders Bjerner
    @abjerner
    @Rabea-M Ok. I'm not sure why then. @nul800sebastiaan would be the one to ask then, although he usually has a lot on his plate
    Rabea M
    @Rabea-M
    @abjerner Thanks for responding @nul800sebastiaan Hopefully can help
    Sebastiaan Janssen
    @nul800sebastiaan
    @Rabea-M Do you have a link to your profile so I can find your account?
    Anders Bjerner
    @abjerner
    @nul800sebastiaan I think it's this one: https://our.umbraco.com/member/271747
    Sebastiaan Janssen
    @nul800sebastiaan
    cool, all good now
    Rabea M
    @Rabea-M
    @abjerner @nul800sebastiaan Thanks guys!
    phunkb
    @phunkb
    Hi guys, got a site on 7.5.13 which is affected by some RTE bugs involving images and black lines and some other magic, so im planning on upgrading it. Upgrading umbraco terrifies me, so from that version, would you go one release at a time? (approx 53 releases)
    ProNotion
    @ProNotion

    Upgrading umbraco terrifies me

    For what reason? Bad past experience or unvalidated concerns?

    phunkb
    @phunkb
    @ProNotion its never worked well lol. ive never upgraded an umbraco site that didnt involve it breaking unfortunately
    ProNotion
    @ProNotion
    @phunkb Make sure you backup, read all the release notes for breaking changes and do a trial run first. There is not much reason to be worried, trust me, the real headaches come from upgrading from v4 :)
    phunkb
    @phunkb
    Unfortunately im in the middle of an issue now however. I went all the way to 7.5.14, (the final 7.5) and now its broken going from 7.5.14 > 6.0.0, even after following the notes what i thought was religiously
    ProNotion
    @ProNotion
    @phunkb The main thing to be aware of upgrading from where you are now is the version that redeveloped the user section. That has caught me out every time as I've not been able to log back in afterwards.