Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
    bgruening
    @bgruening:matrix.org
    [m]
    Can you download that link?
    Is it public?
    No I don't know.
    pvanheusden
    @pvanheusden:matrix.org
    [m]
    I can only download from the link when logged into the Galax server. I made the link by choosing the "Export history archive" and "to a link" options. So I can download this archive to my local PC and re-upload - it is large though so this is not practical. I am using the procedure documented here: https://training.galaxyproject.org/training-material/faqs/galaxy/histories_transfer_entire_histories_from_one_galaxy_server_to_another.html
    perhaps this is not a .eu specific issue though. let me test this with another set of servers
    pvanheusden
    @pvanheusden:matrix.org
    [m]
    verified that this fails for other combinations of servers (SANBI Galaxy -> .org for example)
    bgruening
    @bgruening:matrix.org
    [m]
    Can you download the link from a different computer or when you are logged out?
    pvanheusden
    @pvanheusden:matrix.org
    [m]
    nope, I cannot.
    I get the error ""History is not accessible by user" - so I dont think this link-based export / import works.
    bgruening
    @bgruening:matrix.org
    [m]
    Can you fill a bug report. It might be an auth issue
    I suspect this link should be public but it's not
    pvanheusden
    @pvanheusden:matrix.org
    [m]
    bug report where? on Galaxy issues? because this does not seem to be .eu specific
    bgruening
    @bgruening:matrix.org
    [m]
    Yes upstream Galaxy repo
    dannon
    @dannon:matrix.org
    [m]
    This sounds pretty familiar to me; I thought we had automatically made these accessible. +1 to making an issue and we can make sure it gets looked at.
    pvanheusden
    @pvanheusden:matrix.org
    [m]
    dannon
    @dannon:matrix.org
    [m]
    Thank you!
    ZhouHY-77
    @ZhouHY-77
    When I run the Staramr program, I sometimes get an error, showing "list index out of range". Does anyone know how to solve this problem? Thank you!
    bgruening
    @bgruening:matrix.org
    [m]
    Can you submit an error report?
    The error message looks like a) wrong or unexpected inputs, b) no search results and a later step fails because there are no results to process
    bgruening
    @bgruening:matrix.org
    [m]
    @ZhouHY-77: thanks for the report. It really looks like that the BLAST step in the Staramr tool is not yielding any result. The tool should yield a better error, but thtat is nothing we can fix.
    ZhouHY-77
    @ZhouHY-77
    thank you alot! i'try this again
    bgruening
    @bgruening:matrix.org
    [m]
    I created an upstream issue and ask for better error messages.
    pvanheusden
    @pvanheusden:matrix.org
    [m]
    I don't know what buttons you .eu admins pushed by usegalaxy.eu is performing a whole lot better today. no errors, really snappy execution speed.
    pvanheusden
    @pvanheusden:matrix.org
    [m]
    :point_up: Edit: I don't know what buttons you .eu admins pushed but usegalaxy.eu is performing a whole lot better today. no errors, really snappy execution speed.
    bgruening
    @bgruening:matrix.org
    [m]
    Cool!
    Thats nice to hear :)
    Tito Montenegro
    @biotemon
    Where can I see the workload in realtime or usegalaxy.eu. I am loading a couple of small datasets from Zenodo and it is stalled in yellow forever. Thanks
    Tito Montenegro
    @biotemon
    Is it normal that a job stays for too long in gray? I am trying to run XCHEM TRANSFS
    bgruening
    @bgruening:matrix.org
    [m]
    @biotemon: https://stats.galaxyproject.eu/d/000000004/galaxy I guess you mean this link?
    Jobs in gray might be normal depending on how many users are running jobs currently. However in your case I think transfs is a GPU tool, so here it will take even longer ... we do not have that many GPUs
    1 reply
    Tito Montenegro
    @biotemon
    Sorry I keep asking. I get this error when running MSCONVERT. What can I do? ln: failed to create symbolic link 'qExactive01819.raw': Permission denied
    sharonmary
    @sharonmary:matrix.org
    [m]
    Good news
    Put an end to your financial problems,now you can start earning with your PC or mobile phone, PAY INSTANTLY!
    So far I’ve made over €5,500 in last 12days of doing this!(HOW) info inbox me the directly Telegram
    👇👇
    https://t.me/+klV1ANnp3q02YjU0
    pvanheusden
    @pvanheusden:matrix.org
    [m]
    bgruening - I need to share a history with you - this is the one where when I select multiple datasets it does not give me the option to build a collection. Please DM me the correct email to share with.
    btw I tried to get an "overview" of this history using parsec but parsec -g usegalaxyeu datasets get_datasets --history_id 46051bf8534e30b9 gives me an empty list
    Anthony Bretaudeau
    @abretaud:matrix.org
    [m]
    Hi all! Would it be possible to run the interproscan data manager on usegalaxy.eu? the database is missing for latest version 5.55-88.0
    Wendi Bacon
    @nomadscientist
    Hmm… my galaxy history won’t let me download an IPYNB file from my history to my computer, I keep getting:
    {"err_msg":"Could not get display data for dataset: _serve_raw() got multiple values for argument 'headers'","err_code":500001}
    Wendi Bacon
    @nomadscientist
    Hmmm… the Interactive Jupyter Notebook seems to be struggling in general. It keeps disconnecting (Python 3 | Disconnected) and won’t run anything on the notebook. Help?
    bgruening
    @bgruening:matrix.org
    [m]
    @nomadscientist: I will look at it
    1 reply
    not sure I can do this tm, but I will try
    amini1573
    @amini1573
    Hello
    I used Import Annadata and loom to process my single cell data
    My genes file included 28 thousand gene symbols and ensemble IDs
    Now, although the output of this tool is green, the number of genes is considered zero
    And in the matrix he created, my genes are not there
    what is the reason?
    1 reply
    bgruening
    @bgruening:matrix.org
    [m]
    @amini1573: this is hard to say from your description. Did you follow any tutorial?
    Did you mapped against the correct reference genome?
    What was your mapping statistic?
    Anthony Bretaudeau
    @abretaud:matrix.org
    [m]
    hey! it seems like usegalaxy.eu/apollo is down, could someone restart it?
    bgruening
    @bgruening:matrix.org
    [m]
    mh
    Anthony Bretaudeau
    @abretaud:matrix.org
    [m]
    yeah some things are showing, but the right panel ui doesn't load for me, usually it means there's out of memory errors or things like that
    do you have access to the logs?
    bgruening
    @bgruening:matrix.org
    [m]
    I have now access to the box
    PML-research
    @PML-research
    Hi everyone, our allotted server is pmlgenomicsworkshop, with the specs of 225 GB ram and 28 cores but still the BWA is taking more than usual.