These are chat archives for ushahidi/Community

5th
Sep 2016
Tawanda Kembo
@tkembo
Sep 05 2016 08:42

Hello, I'm having trouble getting my ushahidi installation to work. I've used the platform-release bundle and I think I've followed all the instructions correctly but when I try to view my ushahidi installation, I see the following error on my website: "Sorry, something went wrong. Try reloading the page.". And when I tail the apache error log, I get the following error: http://pastebin.com/L5ivYVHf

Please help? Does this mean that I skipped a step? Is this a common error?

Ushbot
@ushbot
Sep 05 2016 08:45
[David Losada, Ushahidi] Hi tkembo, sorry for your trouble. We haven’t tried running that on mod_fcigd , so there may be a few kinks to be worked out. However looking at your logs, one thing is clear: the "http://MY_URL" bit looks wrong. Is that anywhere in your configuration files?
Tawanda Kembo
@tkembo
Sep 05 2016 08:47
I'm the one who had modified that part in stuff I put on paste bin bcoz I didn't want to publicly put my URL out there. But if helps, the correct URl is http://ushahidi.throwbitcoin.com
Ushbot
@ushbot
Sep 05 2016 08:49
[David Losada, Ushahidi] oh ok, never mind about that then. Like I said, unfortunately we are unfamiliar with this specific setup. Where are you running this? Is it a server you own or some hosting company?
Tawanda Kembo
@tkembo
Sep 05 2016 08:51
@ushbot it's a server I own but it's a shared server. Other websites are there as well. I'm trying to run in under VirtualMin
Ushbot
@ushbot
Sep 05 2016 08:56
[David Losada, Ushahidi] I guess it’s having trouble executing the php for some reason, but there’s little information to pinpoint the exact problem. Maybe increasing the verbosity of the logs would give more details.
Tawanda Kembo
@tkembo
Sep 05 2016 08:57
let me try to figure out how to do that. Thanks
I'll let you know if I succeed\
Ushbot
@ushbot
Sep 05 2016 08:57
[David Losada, Ushahidi] cool.. oh, what version of php is it running?
[David Losada, Ushahidi] probably the fastcgi server logs would have something
Tawanda Kembo
@tkembo
Sep 05 2016 08:59
@ushbot PHP 7.0.8-0ubuntu0.16.04.2 (cli) ( NTS )
Ushbot
@ushbot
Sep 05 2016 09:00
[David Losada, Ushahidi] ah, I think we don’t support PHP 7
Tawanda Kembo
@tkembo
Sep 05 2016 09:00
which do you support? PHP 5?
Ushbot
@ushbot
Sep 05 2016 09:00
[David Losada, Ushahidi] yep I’ve seen 5.4 and 5.5 working .. maybe 5.6 too
Tawanda Kembo
@tkembo
Sep 05 2016 09:01
Let me try to figure out how to downgrade then. Thanks for the help. I'll let you know how I get on
Ushbot
@ushbot
Sep 05 2016 09:02
[David Losada, Ushahidi] you are welcome, good luck!