These are chat archives for ushahidi/Community

11th
Dec 2016
David Hatanian
@dhatanian
Dec 11 2016 21:53
Heya, complete newbie on Ushahidi here :-)
I am running vagrant up but I get this error:
==> default: Error: Evaluation Error: Error while evaluating a Resource Statement, Could not find declared class apt at /tmp/vagrant-puppet/environments/platform/manifests/site.pp:11:1 on node ushahidi-platform.dev
Looks like the apt module is not loaded, even though I can see it listed in Puppetfile . I installed the module manually in the VM but it did not change anything.
Am I doing something wrong?