These are chat archives for ushahidi/Community

12th
Jan 2017
Arturo
@ArturoQuintana
Jan 12 2017 14:56
Hi @davidlosada David
how are you doing?
a long time!
I have couple of questions ;-)
it is related with Categories
sorry
with collections
Ushbot
@ushbot
Jan 12 2017 15:05
[David Losada, Ushahidi] hi Arturo, please leave your question here, we’ll get back to you as soon as possible
Arturo
@ArturoQuintana
Jan 12 2017 15:07
I having problems with the categories
They appear and disappear
And we have no idea what's going on with them
This behavior started recently after the last update
Arturo
@ArturoQuintana
Jan 12 2017 15:14
@davidlosada
Our Categories page look right now like this
usahidi_1.jpg
@davidlosada
if we add a new category...
usahidi_2.jpg
@davidlosada
Then you can see a new category added and all of the above
usahidi_3.jpg
If you log off and log in, all categories disappear again
Arturo
@ArturoQuintana
Jan 12 2017 15:19
@davidlosada
The worst behavior is when you close your browser and log in again to the system
usahidi_4.jpg
Ushbot
@ushbot
Jan 12 2017 15:49
[David Losada, Ushahidi] I can’t say it’s something we have seen before
[David Losada, Ushahidi] do you have network connectivity issues? have you checked the server logs?
Arturo
@ArturoQuintana
Jan 12 2017 15:50
We have no network connectivity problems
and on the server, everything is working as usual
all this started after the last updates
looks like a cache problem, but we don't have idea
Ushbot
@ushbot
Jan 12 2017 16:02
[David Losada, Ushahidi] did you take a look in the Chrome developer tools , as you perform actions on the website and have these problems?
[David Losada, Ushahidi] https://developer.chrome.com/devtools
[David Losada, Ushahidi] the Network and Console tabs are most helpful for these cases
Arturo
@ArturoQuintana
Jan 12 2017 16:06
@davidlosada
This is what we can see in the console
usahidi_5.jpg
and now
this
usahidi_6.jpg
as you can see, the data visualization has changed
What did I do?
close and open the browser
Arturo
@ArturoQuintana
Jan 12 2017 16:14
network activity
Ushbot
@ushbot
Jan 12 2017 16:14
[David Losada, Ushahidi] mm, what version did you exactly upgrade to?
Arturo
@ArturoQuintana
Jan 12 2017 16:14
usahidi_7.jpg
usahidi_8.jpg
Ushbot
@ushbot
Jan 12 2017 16:16
[David Losada, Ushahidi] sorry my connection is not so great, can’t see all of that
Arturo
@ArturoQuintana
Jan 12 2017 16:22
sorry
Ushbot
@ushbot
Jan 12 2017 16:28
[David Losada, Ushahidi] what version did you upgrade to again?
Arturo
@ArturoQuintana
Jan 12 2017 16:29
I did not update
sorry
I did not upgrade
I did updates
applying
git pull
npm install
gulp build
for the client
I eventually do this task
Ushbot
@ushbot
Jan 12 2017 16:32
[David Losada, Ushahidi] did you update the backend to?
Arturo
@ArturoQuintana
Jan 12 2017 16:33
yes I did
Ushbot
@ushbot
Jan 12 2017 16:36
[David Losada, Ushahidi] let me ask a colleague, he may have a better idea.. it will just take a while because he’s not online
Arturo
@ArturoQuintana
Jan 12 2017 16:37
ok
thank you!
hydrosIII
@hydrosIII
Jan 12 2017 19:49
@ushbot Hi, any idea about the Spanish translations?