These are chat archives for ushahidi/Community

1st
Aug 2017
TheNiqabiCoderMum
@nqcm
Aug 01 2017 10:29 UTC
when i am tryig to run bin/update i am getting this error. prviously the requirment was php5, now should i upgrade to php5.6?
2017-08-01_1227.png
Ushbot
@ushbot
Aug 01 2017 21:14 UTC
[Robbie Mackay, Ushahidi] Yes. PHP prior to 5.6 has reached end-of-life. http://php.net/supported-versions.php