These are chat archives for ushahidi/Community

18th
Apr 2018
Jose Antonio Prado
@joseantoprado_twitter
Apr 18 2018 04:59 UTC
Hi. Im not sure if this is the place to ask for help related to the ushahidi app (android). Im having the following issue: when I try to input the location I need to change the map style to satellital (I have it set on satellital as default on the web plattform settings, I thought that would set it up also for the app, but thats not the case, it always gives me a street style). Anyway, when I hit the button to change map styles and select satellital (or any other option really, including street!) I get a blank map (I still have my location and the blue marker) as it was loading, but it never does. Am I missing something? Thank you very much in advanc
Ushbot
@ushbot
Apr 18 2018 10:17 UTC
[Lim Socheat] Hi There
[Lim Socheat] I have Ushahidi V3 new Installed, but cannot login using default user: admin|admin.
When I check the developer console->network, I see error 401 status of "platform/api/v3/roles"
Ushbot
@ushbot
Apr 18 2018 10:25 UTC
[David Losada, Ushahidi] Hi joseantoprado , I’m not sure what the answer would be, but I’m going to ask around and see if I can get some info for you
[David Losada, Ushahidi] Hi Lim, if you look in the network for the token (oauth/token) API requests, what do you see?
Ushbot
@ushbot
Apr 18 2018 10:31 UTC
[Lim Socheat] I am not sure where to find it, by the way, you can try live demo here: https://ushahidi-socheat.c9users.io/
Ushbot
@ushbot
Apr 18 2018 10:39 UTC
[David Losada, Ushahidi] what’s the PHP version? I’m seeing PHP syntax errors
[David Losada, Ushahidi] oh I see 5.5.9 , 5.6 is required
Ushbot
@ushbot
Apr 18 2018 10:47 UTC
[Lim Socheat] ok let me try to upgrade PHP\
Ushbot
@ushbot
Apr 18 2018 14:27 UTC
[David Losada, Ushahidi] Joseantoprado , in order to do some testing on our side, what is the URL of the deployment you are connecting to from your mobile app?
Jose Antonio Prado
@joseantoprado_twitter
Apr 18 2018 19:57 UTC
@ushbot Hi David, Im building a new deployment in jigote.ushahidi.io but I have also tried it in my other deployment in ciudadjigote.ushahidi.io with the same problem.